Отчет по уязвимостям с 29 апреля по 6 мая
www.samag.ru
     
Поиск   
              
 www.samag.ru    Web  0 товаров , сумма 0 руб.
E-mail
Пароль  
 Запомнить меня
Регистрация | Забыли пароль?
Журнал "Системный администратор"
Журнал «БИТ»
Наука и технологии
Подписка
Где купить
Авторам
Рекламодателям
Магазин
Архив номеров
Вакансии
Контакты
   

  Опросы

Какие курсы вы бы выбрали для себя?  

Очные
Онлайновые
Платные
Бесплатные
Я и так все знаю

 Читать далее...

1001 и 1 книга  
20.12.2019г.
Просмотров: 5372
Комментарии: 0
Dr.Web: всё под контролем

 Читать далее...

04.12.2019г.
Просмотров: 6570
Комментарии: 0
Особенности сертификаций по этичному хакингу

 Читать далее...

28.05.2019г.
Просмотров: 7852
Комментарии: 2
Анализ вредоносных программ

 Читать далее...

28.05.2019г.
Просмотров: 8147
Комментарии: 1
Микросервисы и контейнеры Docker

 Читать далее...

28.05.2019г.
Просмотров: 7148
Комментарии: 0
Django 2 в примерах

 Читать далее...

Друзья сайта  

Форум системных администраторов  

sysadmins.ru

 Отчет по уязвимостям с 29 апреля по 6 мая

Статьи / Отчет по уязвимостям с 29 апреля по 6 мая

Автор: Андрей Бирюков

Еженедельный отчет содержит описания пяти уязвимостей в наиболее распространенных приложениях и устройствах.

 

Отчет по уязвимостям с 29 апреля по 6 мая

Еженедельный отчет содержит описания пяти уязвимостей в наиболее распространенных приложениях и устройствах.

 

Linux Kernel

Из-за ошибки в функции kvm_set_msr_common() при обработке структуры pvclock_vcpu_time_info, локальный пользователь может вызвать переполнение буфера и выполнить произвольный код на целевой системе.

Ссылка на сайт разработчика:  

https://www.kernel.org/pub/linux/kernel/v3.x/ChangeLog-3.0.75

https://www.kernel.org/pub/linux/kernel/v3.x/ChangeLog-3.2.44

https://www.kernel.org/pub/linux/kernel/v3.x/ChangeLog-3.4.42

https://www.kernel.org/pub/linux/kernel/v3.x/ChangeLog-3.8.9

Версии:           Linux Kernel 3.0.x

Linux Kernel 3.2.x

Linux Kernel 3.4.x

Linux Kernel 3.8.x

Опасность: критическая

Операционные системы: 

ID в базе CVE: CVE-2013-1796

CVE-2013-1797

CVE-2013-1798

Решение: Установить необходимые обновления.

 

Cisco Unified Contact Center Express

Из-за ошибки в Editor при назначении привилегий анонимным пользователям, удаленный пользователь может раскрыть различные сценарии из репозитория сценариев.

Ссылка на сайт разработчика: 

http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2013-1214

http://tools.cisco.com/security/center/viewAlert.x?alertId=29050

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCuf77546

 

Версии: Cisco Unified Contact Center Express 9.0(2)SU0.2, возможно другие версии.

 

Опасность: высокая

Операционные системы: 

ID в базе CVE: 

CVE-2013-1214

Решение: Способов устранения уязвимости не существует в настоящее время

 

 

 

AIX

Уязвимость в операционной системе позволяет пользователю обойти ограничения безопасности на целевой системе. Продукт содержит уязвимую версию OpenSSL.

 

Ссылки на сайт разработчика:   

http://aix.software.ibm.com/aix/efixes/security/openssl_advisory5.asc

Версии:  AIX 5.x

AIX 6.x

AIX 7.x

IBM Virtual I/O Server (VIOS) 2.x.

 

Опасность: критическая

Операционные системы: AIX

 

ID в базе CVE: CVE-2013-0166
CVE-2013-0169

 

Решение: Установить соответствующее обновление с сайта производителя.

 

 

Cisco IOS

Уязвимость позволяет злоумышленнику произвести DoS атаку. Из-за ошибки в дополнении Smart Install client, удаленный пользователь может с помощью специально сформированного Smart Install-пакета, отправленного на TCP порт 4786, произвести DoS атаку.

 

Ссылки на сайт разработчика:    

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130327-smartinstall

 

Версии:  Cisco IOS 12.x, возможно другие версии

Cisco IOS 15.0, возможно другие версии

Cisco IOS 15.1, возможно другие версии

Cisco IOS 15.2, возможно другие версии.

 

Опасность: критическая

Операционные системы:

 

ID в базе CVE: CVE-2013-1146

 

Решение: Установить соответствующее обновление с сайта производителя.

 

VMware ESXi

Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

 

Ссылки на сайт разработчика:   

http://www.vmware.com/security/advisories/VMSA-2013-0004.html

 

 

Версии:  VMware ESX Server 4.1
VMware ESX Server 4.0
VMware ESXi 5.1
VMware ESXi 5.0
VMware ESXi 4.1
VMware ESXi 4.0

Опасность: критическая

Операционные системы:

 

ID в базе CVE: CVE-2012-5134

 

Решение: Установить соответствующее обновление с сайта производителя.

 

 

Использованные источники:

  1. Securitytracker.com
  2. Securitylab.ru

 

 

 

 

 

 

Комментарии отсутствуют

               Copyright © Системный администратор

Яндекс.Метрика
Tel.: (499) 277-12-41
Fax: (499) 277-12-45
E-mail: sa@samag.ru