С Официальным Днем программиста! - Floodware - Форум samag.ru/forum
www.samag.ru
     
Поиск   
              
 www.samag.ru    Web  0 товаров , сумма 0 руб.
E-mail
Пароль  
 Запомнить меня
Регистрация | Забыли пароль?
О журнале
Журнал «БИТ»
Наука и технологии
Подписка
Где купить
Авторам
Рекламодателям
Магазин
Архив номеров
Вакансии
Контакты
   

  Опросы

Какие курсы вы бы выбрали для себя?  

Очные
Онлайновые
Платные
Бесплатные
Я и так все знаю

 Читать далее...

1001 и 1 книга  
20.12.2019г.
Просмотров: 1156
Комментарии: 0
Dr.Web: всё под контролем

 Читать далее...

04.12.2019г.
Просмотров: 1124
Комментарии: 0
Особенности сертификаций по этичному хакингу

 Читать далее...

28.05.2019г.
Просмотров: 3660
Комментарии: 2
Анализ вредоносных программ

 Читать далее...

28.05.2019г.
Просмотров: 3905
Комментарии: 1
Микросервисы и контейнеры Docker

 Читать далее...

28.05.2019г.
Просмотров: 3086
Комментарии: 0
Django 2 в примерах

 Читать далее...

Друзья сайта  

Форум системных администраторов  

sysadmins.ru

 С Официальным Днем программиста!

Форум / Разное / Floodware / С Официальным Днем программиста!

axel - 14.09.09 - 08:33
Группа: Пользователи
Статус: Почетный житель
Сообщений: 997
Зарегистрирован: 20.03.08

всех программистов поздравляю с профессиональным праздником! 

Что я могу еще сказать?
MiTeKnow - 23.09.09 - 13:12
Группа: Пользователи
Статус: Новичок
Сообщений: 1
Зарегистрирован: 23.09.09

С праздником, камрады!!!

Процедура ДеньПрограммиста()
Если НомерДняГода(ТекущаяДата()) <> 256 Тогда
Возврат;
КонецЕсли;
СЗГости = СоздатьОбъект("СписокЗначений");
СпрКоллеги = СоздатьОбъект("Справочник.Коллеги");
СпрКоллеги.ВыбратьЭлементы();
Пока СпрКоллеги.ПолучитьЭлемент() = 1 Цикл
Сообщить("Уважаемый коллега, " + СпрКоллеги.Наименование + "!
Поздравляю с Днем Программиста!!!");
Если СпрКоллеги.ЖиветРядом = 1 Тогда
СЗГости.ДобавитьЗначение(СпрКоллеги.ТекущийЭлемент());
КонецЕсли
КонецЦикла;
Пока НомерДняГода(ТекущаяДата()) = 256 Цикл
Для Инд = 1 По СЗГости.РазмерСписка() Цикл
глНалитьСтопку(СЗГости.ПолучитьЗначение(Инд));
КонецЦикла;
Сообщить();
Для Инд = 1 По СЗГости.РазмерСписка() Цикл
глЧокнуться(СЗГости.ПолучитьЗначение(Инд))
КонецЦикла;
глВыпитьСтопку();
КонецЦикла
КонецПроцедуры

ещё анекдот в тему вспомнил:

Программист за 3 дня выучил английский язык. Когда его спросили как ему это
удалось он ответил: а что там учить? они практически все слова из c++ взяли.  ;D

grinder - 23.09.09 - 21:27
Группа: Авторы
Статус: Почетный житель
Сообщений: 341
Зарегистрирован: 29.08.02

Мне ссылка про "продаю торговое оборудование" нравится  ;D

alekseybb - 23.09.09 - 22:10
Группа: Пользователи
Статус: Почетный житель
Сообщений: 1057
Зарегистрирован: 17.08.04

grinder

Мне ссылка про "продаю торговое оборудование" нравится  ;D


Это называется социальный инжиниринг.

axel - 23.09.09 - 23:07
Группа: Пользователи
Статус: Почетный житель
Сообщений: 997
Зарегистрирован: 20.03.08

так программисты зарабатывают себе на жизнь. ;D

Что я могу еще сказать?
grinder - 24.09.09 - 00:12
Группа: Авторы
Статус: Почетный житель
Сообщений: 341
Зарегистрирован: 29.08.02

Когда сообщение 1 то это спамер в 99.999999% случаев  ;D

grinder - 12.09.16 - 07:25
Группа: Авторы
Статус: Почетный житель
Сообщений: 341
Зарегистрирован: 29.08.02

256 день. Программисты с праздником.

               Copyright © Системный администратор

Яндекс.Метрика
_
Tel.: (499) 277-12-41
Fax: (499) 277-12-45
E-mail: sa@samag.ru